Кто нибудь занимается ремонтом Skyway nano 2

5 Фев 2010
232
0
16
#1
В общем ситуация такая, есть выше упомянутый девайс, есть проблема следующего характера:
Сам переодически зависает и после перезагрузки не включается, стоит мигает лампа питания то красный то зелёный, т.е. до бута он не доходит...
Точно так же как зависает так же сам и включается, может неделю моргать, может месяц, последний раз около 1,5 месяца моргал, потом включается и работает до следующего зависания.

Прошивку обновлял через флешку и на старую и на новую и как только не обновлялся, ситуация одна и та же.

Пробовал прошить через RS-232, не получилось, т.к. когда он моргает, он тупо не грузится и комп его не видит.

Кто поможет справиться с данным недугом рессивера?!
 
23 Дек 2009
4,716
0
36
#8
Duke, напряжение соотвествует написананному на блоке? Входное напряжение меряли?

---------- Добавлено в 21:05 ---------- Предыдущее сообщение было написано в 21:04 ----------

Duke, походу где то контакт плохой, пропаять нужно
 
5 Фев 2010
232
0
16
#9
Duke, напряжение соотвествует написананному на блоке? Входное напряжение меряли?

---------- Добавлено в 21:05 ---------- Предыдущее сообщение было написано в 21:04 ----------

Duke, походу где то контакт плохой, пропаять нужно
Блоки питания (2 штуки) брал от идентичных работающих рессиверов!
 
#13
В общем ситуация такая, есть выше упомянутый девайс, есть проблема следующего характера:
Сам переодически зависает и после перезагрузки не включается, стоит мигает лампа питания то красный то зелёный, т.е. до бута он не доходит...
Точно так же как зависает так же сам и включается, может неделю моргать, может месяц, последний раз около 1,5 месяца моргал, потом включается и работает до следующего зависания.

Прошивку обновлял через флешку и на старую и на новую и как только не обновлялся, ситуация одна и та же.

Пробовал прошить через RS-232, не получилось, т.к. когда он моргает, он тупо не грузится и комп его не видит.

Кто поможет справиться с данным недугом рессивера?!
Случилась такая-же беда! Отпишитесь как решили проблему!
Заранее всем спасибо!
 
1 Авг 2016
2
0
1
#14
Добрый день. Имею тюнер Skyway nano 2. Проблема такая же как и выше. Мигает красным/зеленым. Больше ни чего не происходит. Шить не шьётся . Ни через сом-порт ни через флешку. Может найдено у решение для его. Подскажите куда копать пожалуйста.
 
22 Янв 2012
197
1
18
#15
Добрый день. Имею тюнер Skyway nano 2. Проблема такая же как и выше. Мигает красным/зеленым. Больше ни чего не происходит. Шить не шьётся . Ни через сом-порт ни через флешку. Может найдено у решение для его. Подскажите куда копать пожалуйста.
Проверьте по напряжениями обвязку флеш памяти и саму флешку на предмет правильного питания ориентируясь по даташиту к памяти, а также посмотреть состояние предохранителя питания памяти (элемент с буквой f на борту или резистор с 0 сопротивлением).
 
1 Авг 2016
2
0
1
#16
Обвязку сразу же проверил. Все нормально. Пришел к мнению, что пострадал загрузчик во флешь. шить надо через jtag. Причем там какие то нюансы. Шить нечем. Да и нечего. :(